Wird geladen...
1 Mod geliked
11 Kommentare
0 Videos
1 Upload
1 Follower
1.382 Downloads
  • Default

    First thing I'm going to do is crash a semi trailer truck into it.

    17. Februar 2016
  • Default

    I've been having a big problem with OpenIV lately. Whenever I try to load the game up, it crashes and gives me a game memory error. I know it's OpenIV causing it because if I remove OpenIV.asi, the game will load just fine. It never did this before. Any ideas how to fix it?

    Yes I am running the latest versions of OpenIV, Script hook and the asi plugin.

    28. Oktober 2015
  • Default

    @KimEurope Actually, the Army does not encompass all of the US Armed Forces. They are one of the 4 separate branches of the Armed Forces, the others being the Marine Corps, Navy and Air Force. I should know, my dad was in the US Army for 20 years. Don't mean to sound like a know it all or anything, I just wanted to get the facts straight.

    Nice mod though, I'll certainly be using it.

    2. August 2015
  • Default

    @Xenox It's something I'm looking into. Currently I can get them to spawn in but they won't chase after you. They just drive around like normal civilian cars. I haven't found a workaround yet but I'll keep trying.

    24. Mai 2015
  • Default

    Alright for those of you experiencing crashes, do you by chance have this mod installed?

    https://www.gta5-mods.com/misc/train-car-changes

    If so, try uninstalling it. I had also started experiencing weird crashes lately and in fact it was so bad I could only play the game for maybe 10 to 20 minutes at a time. I suspected my mod to be the culprit but that wasn't the case. So I slowly started removing all my other mods one by one until I came to that train mod and well what do you know. After removing it, I was able to have a 40 minute non stop chase and shootout with the military with 0 problems.

    23. Mai 2015
  • Default

    @ssalil I've just uploaded a new version of the mod which should go live soon. I can't promise anything I'm afraid but it might work better for you. Though are you absolutely sure it's this mod causing it? I was experiencing crashes with my game as well and I suspected it might be due to my mod so I tried putting the vanilla dispatch file back in. But even then, I still had crashes occurring. In some cases they were occurring even more frequently than when I had the mod installed.

    Just saying make sure all your mods and tools are up to date and do a thorough process of elimination to be absolutely sure.

    23. Mai 2015
  • Default

    @Yorpie Thanks for the tip. I've already tried adding them to the chase vehicles but they certainly don't work very well. I'll keep experimenting but at the moment I'm not really sure it's worth the hassle to add them in.

    22. Mai 2015
  • Default

    @BulletinYOuranus Just tried running this on a clean copy of GTA V (the only other things I had installed were Script Hook + trainer and the necessary asi plugins for OpenIV) and everything worked fine. My only guess is you must have something else installed that's conflicting with it.

    22. Mai 2015
  • Default

    @BulletinYOuranus That's strange. I had a similar problem while testing it out though for me, it happened at 3 stars. I never had any problems at 4 stars. I'll do some experimenting and see if maybe I can replicate the problem.

    21. Mai 2015
  • Default

    @MaxInk076 Thank you very much. I've done some modding for other games and I know people can get pretty demanding. I will try to meet as many requests as I can with this mod even though I am still learning.

    21. Mai 2015